## TABLE OF CONTENTS

**About This Guide** ................................................................. 1  
• Menu Bar and Toolbar Buttons ........................................... 1  

**Logging In** ............................................................................. 2  

**Retrieving Documents** .......................................................... 4  
• The OnBase Desktop .......................................................... 4  
• Document Retrieval Dialog Window Overview ...................... 4  
• Document Retrieval Example ............................................. 5  
• Searching By Date Range ............................................... 8  
• Using Keywords to Search ............................................... 9  

**Working with Documents** ....................................................... 11  
• Image Documents ......................................................... 13  

**Performing Text Searches** ....................................................... 14  

**Mailing Documents** ............................................................... 17  
• Internal Mail ................................................................. 17  
• Accessing Received Mail ............................................... 18  
• Creating Envelopes ..................................................... 18  
• Sending Envelopes ..................................................... 18  
• External Mail ............................................................... 18  
• Sending Text Documents ............................................ 19  
• Sending Image Documents ........................................... 20  
• Sending Multiple Documents ....................................... 20  

**Printing Documents** ............................................................... 21  

**Working with Notes** .............................................................. 23  
• Creating Notes ............................................................ 23  
• Searching for Notes .................................................... 24  
• Viewing Notes ............................................................ 24  
• Deleting a Note ............................................................ 25  
• Privacy Options ............................................................ 26  
• Saving the Note Position ............................................... 26  
• Changing the Note Type ............................................... 26
OnBase Menu Options ........................................ 27
The File Menu.................................................. 27
The Document Menu.......................................... 29
The User Menu.................................................. 30
The Processing Menu.......................................... 31
The Admin Menu............................................... 31
The Workflow Menu.......................................... 31
The Window and Help Menus.............................. 31

Right-Click Menu Options. ................................. 32
OnBase Desktop............................................... 32
Document Search Results Hit List...................... 33
Text Documents............................................... 35
Image Documents............................................. 37
ABOUT THIS GUIDE

The OnBase Thick Client User Guide provides you with detailed, step-by-step instructions that explain navigation and processing in the OnBase Thick Client.

MENU BAR AND TOOLBAR BUTTONS

Like most Windows systems, OnBase gives you the choice of selecting menu options from either the menu bar or the toolbar. You can also use hot keys that perform a task more quickly than by using a mouse. For example, Ctrl+P can be pressed in order to print a document.

EXAMPLE: To open the Document Retrieval dialog box, you can either:

From the Menu:
   a.) Select File > Open.
   b.) Select Retrieve Document.

From the Toolbar:
   a.) Click the Retrieve Documents button.

The italicized text that follows many of the step-by-step instructions will provide you with additional information or a descriptive action for the step.

NOTES AND TIPS

In addition to the step-by-step instructions, Notes and Tips are provided to guide you along the way.

NOTE: Another resource for working with the OnBase Client is the Help system. If you have a question about OnBase, go to the Help menu and select Search.

If you are unable to find the information you need in this guide or in the Help system, please contact your OnBase administrator.

ARE YOU READY? THEN LET’S GET INTO ONBASE!
LOGGING IN

1. To access OnBase from the desktop, double click on the **OnBase Client** shortcut.

![OnBaseClient]

The **OnBase Logon** dialog box displays.

![OnBase Logon dialog box]

2. Select the appropriate **Server Name**, if it is not the default.
   The **default Server Name should be the name of your organization’s data source.**

3. Enter your **User Name**.
   Your **User Name is not case sensitive.**

4. Enter your **Password**.
   Your **Password is not case sensitive.**
   Asterisks (*) will display as you type your **Password**.

5. Click **Login** to continue logging on.

**NOTE:** If you enter your **User Name** or **Password** incorrectly, you will receive an error message. Depending on how your system login is setup, you may have a limit on how many times you can enter your **Password** incorrectly.

Once you have entered a valid **User Name** and **Password**, the OnBase Client will begin to load. A **Logon Status Window** will display while your workstation logs into the system.
The **OnBase Client** opens. When the Client loads, several windows may open and then minimize at the bottom of the screen. These windows will always remain open. Your screen should look something like this:

![OnBase Client Screen](image)

This screen is called the OnBase desktop. This will be described in the next section, **Retrieving Documents**.
retrieving documents

the onbase desktop

When you login, your OnBase desktop will display. It is from the OnBase desktop that you will search for and retrieve documents.

document retrieval dialog box overview

OnBase is your electronic file cabinet, and the Document Retrieval dialog box is your means of retrieving and viewing documents in OnBase. While there are other ways to retrieve documents in OnBase, the Document Retrieval dialog box is the default retrieval method that provides you with a variety of filters for streamlining the search process.

As your electronic file cabinet, each section of the Document Retrieval dialog box represents a unique component: The **Document Type Groups** section represents the file drawer, the **Document Types** are the file folders, and the **Documents** that you search for and retrieve are the pages within the file folders. The Document Type Groups and Document Types you can access are based on your OnBase user profile.

Your Document Retrieval dialog box will display in one of the following formats:

- **OnBase default view**
- **OnBase Classic view**

![OnBase default view](image1)

![OnBase Classic view](image2)

The OnBase Classic view can be set as a user preference. Whichever view you select, the options are identical.

**Note:** We will be using the default OnBase Document Retrieval dialog box throughout this user guide.
**DOCUMENT RETRIEVAL EXAMPLE**

In the following example, the Document Type Group is named **Accounts Payable**. When you select a Document Type group, the associated document types (AP – Purchase Orders, AP – Packing Slips, etc.) display for your selection. You then retrieve a specific document based on keywords, such as a Vendor Name, to find the exact match.

1. From the Document Retrieval dialog, select the desired Document Type Group.

   ![Document Type Groups]

   The related Document Types that you can access display in the second section.

2. Highlight the **Document Type** you wish to select.

   ![Document Types]

   The related Keyword Types display. The Text Search and Note Search options are also available for selection. (See **Performing Text Searches** and **Searching for Notes** for more information.)

**TIP!** To retrieve documents across multiple Document Types, select each Document Type (use Ctrl or Shift + left mouse button). As each Document Type is highlighted, any assigned Keyword Types that are common between the Document Types will display in the Keywords section. If no Keyword Types are in common across the selected Document Types, only the date can be used. Otherwise, you should redefine your search until at least one common Keyword Type is available.
3. Select the Date Range, if applicable.
   See *Searching by Date Range* for more information.

4. In the Keywords section, enter the keyword values that you wish to search by.
   See *Using Keywords to Search* for more information.

5. Click **Find**.
   All documents matching your search criteria display in the Document Search Results hit list.

   The window on the left displays the current search results as well as a history of previous searches you have performed while logged into OnBase. This allows you to quickly locate and display documents you have previously viewed.

   The window on the right lists each document found and its description.
6. Highlight and double-click on the document you wish to view from the Document Search Results hit list.

**TIP!** To open and view multiple documents from a hit list, highlight them using the Shift or Ctrl key, or click and drag using the left mouse button. Next, right-click and select View Selected from the right-click menu.

![Packing Slip]

The document displays.

**TIP!** With a document open, press Ctrl+F7 to open the next document from the hit list.
SEARCHING BY DATE RANGE

In the Dates section, you have several options you can use to search for documents by date:

- Enter a date in the From: and To: fields to search by date range.

![Dates input field](image)

- Click the Today button to search by the current system date.

- Click the calendar button to select and search by a specific date.

![Calendar view](image)

- Click the blue arrow button to display a two-column window.

Two columns display. The first column provides you with the option of searching by month(s) for up to a 12 month period. The second column provides options for searching by current and previous day or week, current month, and year-to-date.
**USING KEYWORDS TO SEARCH**

When a Document Type is selected, the Keywords frame displays the associated Keyword Types. Keyword Types are used to quickly identify and retrieve your documents for viewing in OnBase. For example, if the assigned Keyword Type is Vendor Name, the keyword value might be ABC Company. The Vendor Name Keyword Type can be assigned to different Document Types, which means that it is common across those Document Types. This allows you to search across Document Types using a common Keyword Type(s).

The following Keyword Type search options are based on the keyword values (alphanumeric or numeric).

<table>
<thead>
<tr>
<th><strong>Equal To</strong></th>
<th>allows you to search for keyword values that are an exact match to what is entered for retrieval.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Not Equal To</strong></td>
<td>allows you to search on any keyword values that are not equal to the keyword value entered for retrieval.</td>
</tr>
<tr>
<td><strong>Double Quotes</strong></td>
<td>returns only those documents containing the literal entry.</td>
</tr>
<tr>
<td><strong>Greater Than</strong></td>
<td>allows for the retrieval of documents with keyword values greater than the numeric value entered for retrieval.</td>
</tr>
<tr>
<td><strong>Less Than</strong></td>
<td>allows for the retrieval of documents with keyword values less than the numeric value entered for retrieval.</td>
</tr>
<tr>
<td><strong>Greater Than/Equal To</strong></td>
<td>allows for the retrieval of keyword values greater than or equal to the numeric value entered for retrieval.</td>
</tr>
<tr>
<td><strong>Less Than/Equal To</strong></td>
<td>allows for the retrieval of keyword values less than or equal to the numeric value entered for retrieval.</td>
</tr>
<tr>
<td><strong>F6</strong></td>
<td>F6 opens a second entry field for the active Keyword Type.</td>
</tr>
<tr>
<td><strong>And</strong></td>
<td>allows for searching two or more values of the same Keyword Type that exist on the selected document type.</td>
</tr>
<tr>
<td><strong>Or</strong></td>
<td>allows you to search either one (or more) documents containing either one or more specific Keyword Types. Click the <strong>And</strong> button to change the button to the <strong>Or</strong> button.</td>
</tr>
</tbody>
</table>
Choose one of the following to open a second Keyword Type field for retrieval:

- Place the cursor in the Keyword Type field and press F6.
- Double-click on the Keyword Type label (e.g., Customer Name).

**Example:** To retrieve documents for two different Account Numbers, such as 1234 and 3434:

In the Account # field, enter the keyword value 1234. While positioned in this field, press F6 or double-click on the keyword name, to open a second Keyword Type field. In the second Account # field, enter the second keyword value: 3434. Click the And button to change it to the Or button. Click Find to retrieve all documents that have the keyword values 1234 and 3434 assigned to them.

**Wildcards** combined with keyword values can be used to retrieve documents. Use either the asterisk for multiple characters, or the question mark for single characters.

<table>
<thead>
<tr>
<th>Wildcards</th>
<th>Wildcards combined with keyword values can be used to retrieve documents. Use either the asterisk for multiple characters, or the question mark for single characters.</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>/</em>?</td>
<td>To searches for all values that are between the two values.</td>
</tr>
</tbody>
</table>
WORKING WITH DOCUMENTS

Two common document file formats that OnBase recognizes are image and text.

This following describes common toolbar options available when you are working with either text or image documents.

Additional Client toolbar button options can be added based on your user rights. Contact your OnBase administrator for details.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retrieve Documents</td>
<td>opens the Document Retrieval dialog window.</td>
</tr>
<tr>
<td>Print Document</td>
<td>opens the Print Dialog window.</td>
</tr>
<tr>
<td>Send Mail</td>
<td>opens the e-mail option. For more information, see Sending Documents via E-mail.</td>
</tr>
<tr>
<td>Attach Note</td>
<td>opens a window listing available notes that you have rights to add to an open document. For more information, see Creating a Note.</td>
</tr>
<tr>
<td>View Overlay</td>
<td>displays the document overlay. This option is active when the overlay is configured and assigned for the Document Type being viewed.</td>
</tr>
<tr>
<td>Prev Page</td>
<td>allows you to move to the previous page in the document.</td>
</tr>
<tr>
<td>Next Page</td>
<td>allows you to move to the next page in the document.</td>
</tr>
<tr>
<td>Tile Vertically</td>
<td>arranges all open document windows vertically on the desktop.</td>
</tr>
<tr>
<td>Tile Horizontally</td>
<td>arranges all open documents horizontally on the desktop.</td>
</tr>
<tr>
<td>Close All</td>
<td>closes all open windows (documents and processes alike) and re-displays the OnBase desktop.</td>
</tr>
</tbody>
</table>

11
The Annotations toolbar

The Annotations toolbar allows you to annotate a document's page. This can be achieved by highlighting or redacting an area on the page, or by applying a specific Note Type style defined by your OnBase administrator.

To select an annotation type, click the drop-down arrow to view your options. Activate the annotation by clicking the Highlight button and assign it to the document you are viewing. For more information, see the Working with Notes section.

Page Number Indicators

Located in the lower, right-hand corner of the open document's window is a page number and number of pages indicator. This shows you which page currently is being viewed, as well as the number of pages for the displayed document.
IMAGE DOCUMENTS

In OnBase, an image document is a document that either has been physically scanned in or imported with an image file format (like a bitmap or even a photo from a digital camera). When you retrieve an image document in OnBase, you have additional toolbar options to use while the document is displayed.

<table>
<thead>
<tr>
<th>Image</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td><strong>Zoom In</strong> increases the zoom region.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td><strong>Zoom Out</strong> decreases the zoom region.</td>
</tr>
<tr>
<td><img src="image" alt="Size to Doc Width" /></td>
<td><strong>Size to Doc Width</strong> expands the image to the width of the window.</td>
</tr>
<tr>
<td><img src="image" alt="Size to Fit Window" /></td>
<td><strong>Size to Fit Window</strong> resizes the document to fit in the window.</td>
</tr>
<tr>
<td><img src="image" alt="Rotate Left" /></td>
<td><strong>Rotate Left</strong> rotates the image 90 degrees to the left.</td>
</tr>
<tr>
<td><img src="image" alt="Rotate Right" /></td>
<td><strong>Rotate Right</strong> rotates the image 90 degrees to the right.</td>
</tr>
<tr>
<td><img src="image" alt="Toggle Thumbnails" /></td>
<td><strong>Toggle Thumbnails</strong> activates the thumbnail display.</td>
</tr>
</tbody>
</table>
PERFORMING TEXT SEARCHES

The fastest way to locate content in a text document is to perform a text search. Text searching allows you to search one or multiple Document Types from the Document Retrieval dialog box. The document text search is performed when the document is retrieved and displayed on the desktop.

1. Select one or more text Document Types from the Document Type window.

2. Click Text Search.

   The External Text Search dialog box displays.

3. Enter the text string to search. If you only have a partial text string, select Use Wildcards and enter a wildcard (such as an asterisk *).
4. Click **Find**.

The Text Search Results dialog box displays the hit list of jobs by Job #, Search String, and Status that have occurred since you logged into OnBase.

![Text Search Results dialog box]

5. Double-click on the job you wish to open.

The list displays the number of hits found in the search.

![Text Search Results dialog box with hits]

6. Double-click on the document you wish to view.

The document's detail line lists the line item or items found that match your text search criteria.

![Text Search Results dialog box with detailed line item]
7. Double-click on the line detail to open the document. 
OnBase opens the selected document at the first occurrence of the text string.

```
<table>
<thead>
<tr>
<th>DATE</th>
<th>DESCRIPTION</th>
<th>AMOUNT</th>
</tr>
</thead>
<tbody>
<tr>
<td>10/20/2002</td>
<td></td>
<td>$3,000.00</td>
</tr>
<tr>
<td>11/10/2002</td>
<td></td>
<td>$3,900.00</td>
</tr>
</tbody>
</table>
```

8. To continue searching through the document, click the Find Next button on the Text Search Toolbar. 
The original search string displays in the drop-down list. You either can change the search string or continue searching using the original string.

**Text Search Options** provides additional text search options, including Column Search settings and report generation capabilities.

- **Find First** locates the first occurrence of the text string in the open document.
- **Find Previous** locates the previous occurrence of the text string in the open document.
- **Find Next** locates the next occurrence of the text string in the open document.
- The **Text Field** provides you with a field for entering a text string, as well as the ability to select a previous text string from the drop-down list.

**TIP!** If this toolbar is not displayed, right-click anywhere in the gray background of your OnBase desktop. Select Text Search Toolbar and it will be added to the Client Toolbar. You can also select User > Toolbars > Text Search Toolbar.
INTERNAL MAIL

Internal Mail allows you to send a message to OnBase users. Internal Mail uses the OnBase mail server which allows you to communicate only with other OnBase users. If you attach a document to an Internal Mail message, OnBase provides a link to the actual document. Just like other documents, you can only send and view documents based on your user profile.

To send a mail message:

1. With the document(s) selected, either:
   a) Click the **Send Mail** button on the toolbar.
   b) Right-click on the open document and select **Send To > Internal User**. This will open your internal OnBase e-mail system.
   c) From the Document Search Results hit list.

2. Select a user from the drop-down list. If multiple users are to receive this link, select the **To...** button to view the available list of OnBase users.

3. When finished composing your message, click **Send**.

**NOTE:** Recipients must have rights to view a document in OnBase, otherwise they will receive an error message when they attempt to open it from within the e-mail.
ACCESSING RECEIVED MAIL

To access mail that you have received:

1. From the User menu, select Mailbox.
   This will display the Internal Mail dialog box.

2. Click on System Mail, then click on Internal Mail.
   This will display a list of messages that you have received.

<table>
<thead>
<tr>
<th>2 Mail Messages</th>
</tr>
</thead>
<tbody>
<tr>
<td>From</td>
</tr>
<tr>
<td>-------</td>
</tr>
<tr>
<td>ALLEN JONES</td>
</tr>
<tr>
<td>ANNE JONES</td>
</tr>
</tbody>
</table>

CREATING ENVELOPES

Envelopes can be created and used for mailing documents.

1. From the User menu, select Envelopes > New Envelope.
2. Name the envelope (for example, Joe’s envelope). Click OK.
3. Search for and open any document that you want to place in the envelope.
4. Right-click on the document and select Send to > Envelope.

SENDING ENVELOPES

1. Follow Creating Envelopes steps 1 through 4.
2. From the User menu, select Envelopes > Open Envelope.
3. Right-click on the appropriate envelope, Send to and select the appropriate mail option.
   The entire envelope will be sent to the recipient(s). If the Mail Recipient option is
   selected, a copy of the document(s) will be sent.

EXTERNAL MAIL

OnBase also allows for sending documents via e-mail to non-OnBase users.

From either the Document Search Results hit list or on the open document:

1. Right-click and select Send To > Mail Recipient.
   This will open your e-mail system.
2. Complete the e-mail dialog box appropriately and send the attachment.
**SENDING TEXT DOCUMENTS**

If you wish to send only part of a text document, perform the following steps:

1. Select the text that you want to send by clicking and dragging the mouse over it. When you have finished selecting the text, a specialized menu pops up.

2. Select **Mail Selection as Attachment** from the menu. The Mail Selection Options dialog box displays.

3. Click **Attach** when finished to attach the text to the e-mail.
SENDING IMAGE DOCUMENTS

1. If you want to send select pages of an image document, right-click and select Send to > Advanced Mail.

2. Choose All or enter the exact pages you want to send.

3. Click Send when finished.

NOTE: OnBase sends all images in Group IV TIFF file format. TIFF files are recognized by most imaging software. However, you can force OnBase to send the image in its native format if desired.

SENDING MULTIPLE DOCUMENTS

1. Select the documents from the Document Search Results hit list.

2. Right-click and select Send To > Mail Recipient.

3. Enter the appropriate recipient information in the mail message dialog box. The documents will be sent to the recipient(s).
Printing in OnBase is done in much the same manner as any other Windows program.

There are four options to initiate printing:

1. Either:
   a) Click the **Printer** button.
   b) Press **CTRL+P** on the keyboard.
   c) From the Document Retrieval hitlist, right-click and select **Print > Print Selected**.
   d) From the **File** menu, select **Print**.

   e) **Right-click** on the document and select **Print Document**.
2. Next, select the options you want from the Print dialog box. Click **Print** to send your document to the printer.
Similar to Post-It™ notes, OnBase notes can be used to draw attention to content, clarify or explain items, or identify the current state of a text or image document.

Notes can be placed anywhere on the document. Notes typically remain associated with the page on which they were created. For example, if the note was created on page 1 of a two-page document, the Note icon appears only on page 1.

**CREATING NOTES**

1. Open the document you wish to place the note on.
2. On the open document, either:
   a) Click the **Attach Note** toolbar button.
   b) Right-click and select **Notes > Add Note**.
   c) While viewing a document, select **Document > Add Note**.

   OnBase displays all of the Note Types you have rights to add to the open document.

3. Double-click on the Note Type to be created.
   The Note displays.

4. Enter the text of the note into the **Note Window**. When finished, click the **Minimize** button.

**NOTE:** To create Highlight, Arrow, Overlap Text and Ellipse Note Types, please refer to the OnBase Help.
SEARCHING FOR NOTES

To search for documents with notes assigned:

1. Highlight the Document Type to search. Click Note Search. The Note Text Search dialog box displays.

2. Enter the text to search upon. You also can select the Note Type to restrict the search, if desired. Click Find. OnBase returns a list of all documents containing notes with the specified text.

3. Double-click to open the document.

VIEWING NOTES

1. After opening the document, the note will either display as an icon or the note’s text window will display.

2. If the note icon is displayed, double-click on it to open the note's text window.

3. To minimize the note's text window, click on the Minimize button.

TIP! You also can right-click and select Unobstruct from the menu to remove the note from your view for a few seconds. When you move your mouse, the note will redisplay.
DELETING A NOTE

1. Right-click on the note and select Delete Note.

2. To delete multiple notes assigned to the document, right-click and select Notes, View Notes.
   The View Notes dialog box displays all notes and the page(s) they appear on for the current document.

3. Highlight a note that you wish to delete and right-click.
   The Delete Note option displays.

4. Select Delete Note to remove the note.
PRIVACY OPTIONS

Select Privacy Options to limit what other users are capable of doing to a note you created. This option only applies to the selected note.

![Note Type Privacy Options dialog box]

SAVING THE NOTE POSITION

The Save Note Position option keeps the note in one place even after you have closed and reopened the document.

CHANGING THE NOTE TYPE

1. To change an existing Note Type, right-click on the note icon.

2. Select Change Note Type.

![Menu with Change note type option]

3. Select the new Note Type from the Change Note Type dialog box. Click Change Note.
Now let’s take a look at the options available from the menus. Depending upon your assigned user rights, it is possible that not all options will be available.

### The File Menu

<table>
<thead>
<tr>
<th>File</th>
<th>Document</th>
<th>User</th>
<th>Processing</th>
<th>Admin</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close All</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save As</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Re-Index</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl+P</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Auto Print</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Render Statement</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Send To</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lock Workstation</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Switch User</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Re-launch Client</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**New** allows you to select one of the following options: Document, Forms, or Document Template.

- **Document** provides the options of creating from a specific File Type. These options typically are for Microsoft Office formats.

- **Forms** allows for the creation of any E-Forms your company may have in the system for use.

- **Document Template** is an OLE document that is stored in the system Document Type **SYS - Document Template**.

**Open** displays additional options for selection: Retrieve Document, File Cabinets, Custom Query, Retrieve by Document Handle and Retrieve by File Name.

• **File Cabinets** are the highest level in the foldering hierarchy. A file cabinet can be created to hold many different folders based on parent folder and keyword assignment.

• **Custom Query** allows you to perform pre-defined, task-specific searches across Document Types. For example, if you need to access specific detail on a loan document, a Custom Query can be created that will allow you to search for only that information. The Custom Query menu option will display all queries assigned to you based on your role and security rights.

• **Retrieve by Document Handle** and **File Name** identify the document and are primarily used by the OnBase administrator.

**Import** is used to bring a new document into OnBase.

**Close** and **Close All** closes the active window in OnBase or all windows in OnBase.

**Save As** saves a document from OnBase to a selected location outside OnBase.

**Re-Index** changes the Document Type or keyword(s) a document is assigned to.

**Print** will print the active document(s).

**Auto Print** sends the document directly to the selected printer, bypassing the Print dialog box. This option can be selected on the Print dialog box (Automatically Print Using Default Settings).

The **Send To** option provides the following options:

• **Mail Recipient** sends documents to an external e-mail address.

• **Internal User** sends the pointers to the document to an OnBase user.

• **Advanced Mail** allows the user to select specific pages of a document to include in the external e-mail.

• **Create New Document** creates a new document from the selected document based on a specified number of pages, Document Type, and keyword values. The new document can replace the existing, or can be a revision of, the existing document.

**Lock Workstation** allows a user to lock their Client workstation when they are away from the computer. Once the workstation is locked, only the user or the system administrator can unlock it.

**Switch User** allows you to switch between users without having to exit the Client.

**Re-launch Client** allows you to re-launch the Client without having to exit and repeat the login process.

**Exit** will exit the OnBase Client.
THE DOCUMENT MENU

This menu reflects some of the options that may be available when you are viewing an open document.

<table>
<thead>
<tr>
<th>Document</th>
<th>User</th>
<th>Processing</th>
<th>Admin</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keywords</td>
<td>Ctrl+K</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Overlay</td>
<td>Ctrl+O</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text Window</td>
<td>Ctrl+T</td>
<td></td>
<td></td>
</tr>
<tr>
<td>✓ Thumbnails</td>
<td>Ctrl+U</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add Note</td>
<td>Ctrl+N</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Previous Page</td>
<td>Ctrl+PgUp</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Next Page</td>
<td>Ctrl+PgDn</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View Notes</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View Next Document</td>
<td>Ctrl+F7</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Keywords** will display all the values of keywords assigned to that document.

**Overlay** will show the document with or without the overlay assigned to it. Not all documents have an overlay assigned.

**Text Window** displays the document without the overlay. This option is only available if an overlay is assigned to the Document Type.

**Thumbnails** will turn on and off the thumbnails display. These may appear on the bottom or the right side of the document.

**Add Note** retrieves a list of notes that can be assigned to the document. For more information, see the **Notes** section.

**Previous Page** and **Next Page** are used to navigate the open document.

**View Notes** displays all the notes assigned to the active document.

**View Next Document** opens the document next in the hit list.
THE USER MENU

This menu displays options based on the document you are viewing as well as your OnBase user profile.

<table>
<thead>
<tr>
<th>User</th>
<th>Processing</th>
<th>Admin</th>
<th>Misc</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text Search Results</td>
<td>Print Queue</td>
<td>Trash Can</td>
<td>Mailbox</td>
</tr>
<tr>
<td>Locked Objects</td>
<td>Envelopes</td>
<td>User Options</td>
<td>Workstation Options</td>
</tr>
<tr>
<td>Change Password</td>
<td>Toolbars</td>
<td>Add / Modify Tool Item</td>
<td></td>
</tr>
</tbody>
</table>

**Text Search Results** brings up a window listing all the text searches that you have performed since your last login.

**Print Queue** shows the print queues that you have access to and what activity is taking place in them.

**Trash Can** shows the documents you have deleted and the date they were deleted from OnBase. These documents are available as long as the documents are not purged from OnBase.

**Mailbox** displays OnBase internal mail specific to the user.

**Locked Objects** allows you to remove any document lock that may have occurred when the Client closes unexpectedly.
Envelopes allow you to create new or view existing envelopes. Envelopes are created specifically for the current user. No one but that user can see his or her envelopes (unless the envelopes are shared).

User Options and Workstation Options open dialog boxes that allow for customizations in OnBase. As the names imply, these settings will be assigned to either the user profile or the workstation settings.

Change Password gives you control of your password. You can change it at any time and as often as you like, if you have the rights to do so.

Toolbars provides the user with three toolbar options (based on user rights):

- **Customize Toolbar** displays the Customize Toolbar Buttons dialog box for choosing options that you want displayed on the main Client toolbar.
- **Text Search Toolbar** attaches the Text Search Toolbar to the Client toolbar.
- **Annotation Toolbar** displays the Annotation Toolbar containing your assigned Note Types. Annotations are represented by icons and allow you to call attention to a portion of the document through the use of special markings. These can include Arrow, Ellipse, and Overlapped Text Note Types.

Add/Modify Tool Item is primarily used by the OnBase administrator.

---

**THE PROCESSING MENU**

The Processing menu provides you with access to OnBase processes based on your user profile. For more information, please contact your OnBase administrator.

---

**THE ADMIN MENU**

The OnBase administrator typically is the only individual who has access rights to the Admin menu.

---

**THE WORKFLOW MENU**

The Workflow menu is in use only when the Workflow window is open. Not all customers have Workflow. The menu options will consist of the Ad-Hoc User Tasks that are available in a Workflow Queue.

---

**THE WINDOW AND HELP MENUS**

These menus have the same options that are available in most Windows programs.
Now let’s take a look at the options available from the right-click menus. Depending on your user profile, your options may be different. Please refer to the OnBase Help for options that are not listed.

### OnBase Desktop

To access the following menu, right-click on a blank area of the OnBase Client.

<table>
<thead>
<tr>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cascade Windows</td>
</tr>
<tr>
<td>Tile Windows Horizontally</td>
</tr>
<tr>
<td>Tile Windows Vertically</td>
</tr>
<tr>
<td>Close Document</td>
</tr>
<tr>
<td>Close All</td>
</tr>
<tr>
<td>User Options</td>
</tr>
<tr>
<td>Workstation Options</td>
</tr>
<tr>
<td>Text Search Toolbar</td>
</tr>
<tr>
<td>Annotation Toolbar</td>
</tr>
</tbody>
</table>

**Cascade Windows** arranges all open document windows, stacked from the upper left of the OnBase desktop to the lower right.

**Tile Windows Horizontally** will fill the Client with the open windows all visible in a horizontal stack.

**Tile Windows Vertically** will fill the Client window with the open documents in a vertical stack.

**Close Document** will close the active window in the Client.

**Close All** will close all of the open windows in the Client.

**User Options** opens a window that allows you to adjust your OnBase settings. These settings will be available no matter which PC you log onto.

**Workstation Options** opens a window that has many settings for the workstation that can be adjusted. These settings remain fixed on the PC where the changes are made.

**Text Search Toolbar** shows or hides the text search toolbar.

**Annotation Toolbar** shows or hides the annotation toolbar.
DOCUMENT SEARCH RESULTS HIT LIST

This menu displays when you right-click on an item in the Document Search Results hit list.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keywords</td>
<td>Displays all Keyword Types and the values assigned to the document.</td>
</tr>
<tr>
<td>History</td>
<td>Provides a list of past actions performed on the document. Entries are</td>
</tr>
<tr>
<td></td>
<td>sorted in descending order, with recent search listed first.</td>
</tr>
<tr>
<td>View Redacted Images</td>
<td>Retrieves and displays a redacted document, assuming the document is</td>
</tr>
<tr>
<td></td>
<td>assigned to a redacted Document Type.</td>
</tr>
<tr>
<td>View Selected</td>
<td>Opens documents for viewing.</td>
</tr>
<tr>
<td>Clear Selected</td>
<td>Clears any highlighted document in the Document Search Results hit list.</td>
</tr>
<tr>
<td>Print</td>
<td>Displays the Print dialog box containing your available print options.</td>
</tr>
</tbody>
</table>

Keywords displays all Keyword Types and the values assigned to the document.

History provides a list of past actions performed on the document. Entries are sorted in descending order, with recent search listed first.

View Redacted Images retrieves and displays a redacted document, assuming the document is assigned to a redacted Document Type.

View Selected opens documents for viewing.

Clear Selected clears any highlighted document in the Document Search Results hit list.

Print displays the Print dialog box containing your available print options.
**Send To** has options for sending a copy of the document using your e-mail server; sending a link to the document to another OnBase user; creating and saving a copy of the document for use outside of OnBase; creating envelopes for sending multiple documents; and creating a new document using the settings of the selected document.

**Delete** removes the selected document from OnBase and places it in the Trash Can for further management by the OnBase administrator.

**Run Script** runs a VBScript, if assigned.

**Locate Document** provides the ability to search for a document based on text in the current Document Search Results hit list.

**Refresh** updates the Document Search Results hit list with any new related documents that may have been processed into OnBase.

**Perform Document OCR** provides the ability to create a text rendition of the selected document using ad-hoc optical character recognition (OCR).
**TEXT DOCUMENTS**

The following right-click menu selections may display when working with text documents. Depending on your user profile, your options may be different. Please refer to the OnBase Help for options that are not listed.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keywords</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Renditions</td>
<td></td>
</tr>
<tr>
<td>History</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Cross-References</td>
<td></td>
</tr>
<tr>
<td>Overlay</td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td></td>
</tr>
<tr>
<td>Print Document...</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Send To</td>
<td></td>
</tr>
<tr>
<td>Delete Document</td>
<td></td>
</tr>
<tr>
<td>Navigate</td>
<td></td>
</tr>
<tr>
<td>Ruler</td>
<td></td>
</tr>
<tr>
<td>Select Method</td>
<td></td>
</tr>
<tr>
<td>Disable Vertical Scroll</td>
<td></td>
</tr>
<tr>
<td>Text Search...</td>
<td></td>
</tr>
<tr>
<td>Text Lock...</td>
<td></td>
</tr>
<tr>
<td>Change Font...</td>
<td></td>
</tr>
</tbody>
</table>

**Keywords** displays the document's current keyword values which can be updated, if necessary.

**Renditions** provides any revisions or renditions available for the selected document.

**History** provides a list of past actions performed on the document. Entries are sorted in descending order, with recent actions first.

**Cross-References** is used to display a list of all the Document Types that can be retrieved by using cross-references.

**Overlay** will show the document with or without the overlay assigned to it. Not all documents have an overlay assigned.

**Notes** provides the following options:
- **Add Note** retrieves the list of notes that can be assigned to the open document.
- **View Notes** displays a list of all notes assigned to the open document.

**Print Document** is selected to print and make changes to print options. For more information, see the **Printing** section.
Send To sends the selected document to a user or generates a new document. Options are:
- **Clipboard** sends the selected text to your workstation's clipboard.
- **File** exports the selected text to a text (.TXT) document on your hard drive.
- **Mail Recipient** sends to an external e-mail address.
- **Internal User** sends a link using the document's pointers to an OnBase user.
- **Advanced Mail** selects specific pages to include in the external e-mail.
- **Envelope** adds the selected document to an existing envelope.
- **Create New Document** creates a new document from the selected document based on a specified number of pages, document type, and keyword values. The new document can replace or be a revision of the existing document.

Delete Document removes the selected document from OnBase and places it in the Trash Can for further management by the OnBase administrator.

Navigate provides the option to go to either a specific page number or a line number on the open document.

Ruler provides three different rulers that you can apply to a document. You also can turn rulers off under this choice.

Select Method allows you to select a portion of a text document for printing, mailing, or saving to a clipboard or a file. Your options are:
- **Line** selects a horizontal line or lines of text.
- **Column** selects one or more vertical columns of text.
- **Block** selects an area of text by left-clicking and dragging to highlight the desired text.

Disable Vertical Scroll Bar allows for the removal of the scroll bar to the right of the document.

Text Search allows the user to search an open document for a specific text string.

Text Lock is used on text documents to freeze rows and/or columns so that as you scroll through the document, the rows/columns appear as headers the entire time.

Change Font opens a standard Font window that allows you to change the font, font style and the size.

Show Folder Locations displays the location of any assigned static folders.

Properties allows you to view the Document Handle.

Next Document allows you to sequentially open documents while still viewing the open document.
The following right-click menu selections may display when working with image documents. Depending on your user profile, your options may be different. Please refer to the Help system for options that are not listed.

<table>
<thead>
<tr>
<th>Keyword</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keywords</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>History</td>
<td></td>
</tr>
<tr>
<td>Cross-References</td>
<td></td>
</tr>
<tr>
<td>Overlay</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Notes</td>
<td></td>
</tr>
<tr>
<td>Redacted Image</td>
<td></td>
</tr>
<tr>
<td>Print Document...</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Send To</td>
<td></td>
</tr>
<tr>
<td>Run Script...</td>
<td></td>
</tr>
<tr>
<td>Delete Document</td>
<td></td>
</tr>
<tr>
<td>Scan More Pages...</td>
<td></td>
</tr>
<tr>
<td>Delete/Reorder Pages</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Navigate</td>
<td></td>
</tr>
<tr>
<td>Scale</td>
<td></td>
</tr>
<tr>
<td>Process</td>
<td></td>
</tr>
<tr>
<td>Display</td>
<td></td>
</tr>
<tr>
<td>Repeat</td>
<td></td>
</tr>
<tr>
<td>Thumbnails</td>
<td>Ctrl+U</td>
</tr>
</tbody>
</table>

Perform Document OCR...  
Open Markup Toolbar

Show Folder Locations  
Redaction Bitmaps

Next Document Ctrl+F7

**Keywords** displays the document's current keyword values which can be updated, if necessary.

**Revisions / Renditions** provides any revisions or renditions available for the selected document.

**History** provides a list of past actions performed on the document. Entries are sorted in descending order, with recent actions first.

**Cross-References** displays a list of all the Document Types that can be retrieved from the selected document by using cross-references.

**Overlay** will show the document with or without the overlay assigned to it. Not all documents have an overlay assigned.

**Notes** provides the following options:
- **Add Note** retrieves the list of notes that can be assigned to the open document.
- **View Notes** displays a list of all notes assigned to the open document.
Redacted Image provides two options for creating and viewing a redacted image document.

- **View Redacted Images** will retrieve and display a redacted document, assuming the document has a redacted Document Type defined.
- **Create Redacted Image** creates a redacted document when a redaction annotation has been applied to an image document.

Print Document displays the Print dialog box.

Send To sends the selected document to a user or generates a new document.

Options:
- **File** saves the image document as a Group IV TIFF file on your hard drive.
- **Mail Recipient** sends to an external e-mail address.
- **Internal User** sends a link using the document’s pointers to an OnBase user.
- **Advanced Mail** selects specific pages to include in the external e-mail.
- **Envelope** adds the document to a specified Envelope.
- **Create New Document** creates a new document from the selected document based on a specified number of pages, document type, and keyword values. The new document can replace the existing, or can be a revision of, the existing document.

Run Script runs a VBScript, if assigned.

Delete Document removes the selected document from OnBase and places it in the Trash Can for further management by the OnBase administrator.

Scan More Pages provides you with the ability to scan additional pages to the selected document if you are using Document Imaging.

Delete/Reorder Pages provides a secondary window that allows you to delete, rotate, reorder and save the changes to a multi-page document.

Navigate provides two options:
- **Go To Page** allows you to enter a page number and display that page for the open document.
- **Set Page Number** allows you to enter a page number to automatically move to and display when the document is retrieved.

Scale provides the following options:
- **Zoom In** increases (magnifies) the zoom region.
- **Zoom Out** decreases the zoom region.
- **Actual Size** displays the document based on its actual size (one pixel on the image equals one pixel on the screen).
- **Fit In Window** resizes the document to fit in the window.
- **Fit Width** expands the image to the width of the window.
- **True Size** displays the document based on metadata of the image and the DPI of your monitor (one document inch on the image equals one display inch on the screen).